小素资源网(www.52su.net)善恶资源网,每日分享大量优质软件资源,游戏助手,福利活动!

HYXD28版本全局加速地址

小素资源网站长小素 自学教程
相比较这个源码里的27地址   以下三个是变了的


.版本 2

.子程序 全局加速, , , 28

全局加速 = 取反 (全局加速)
.如果 (全局加速)
    .如果真 (加速原地址 = 0)
        加速原地址 = VirtualAllocEx (进程句柄, 0, 2048, 4096, 64)
        加速申请地址 = 加速原地址 + 1841
        驱动_写字节集 (进程句柄, 加速申请地址, { 243, 15, 16, 5 } + 到字节集 (加速原地址) + { 243, 15, 17, 69, 8 })
        驱动_写字节集 (进程句柄, 加速申请地址 + 9, { 243, 15, 17, 69, 8 })
        驱动_jmp (进程句柄, 加速申请地址 + 14, 模块句柄 + 5908539)
        驱动_jmp (进程句柄, 模块句柄 + 5908534, 加速申请地址)
    .如果真结束
    驱动_写小数 (进程句柄, 加速原地址, 0.05)
    驱动_jmp (进程句柄, 模块句柄 + 5908534, 加速申请地址)
.否则
    驱动_写字节集 (进程句柄, 模块句柄 + 5908534, { 243, 15, 17, 69, 8 })
.如果结束


.子程序 地皮汽车, , , 28

地皮汽车 = 取反 (地皮汽车)
.如果 (地皮汽车)
    驱动_写整数 (进程句柄, 模块句柄 + 6945696, 273158159)
.否则
    驱动_写整数 (进程句柄, 模块句柄 + 6945696, 272633871)
.如果结束


.子程序 老图飞天, , , 28

老图飞天 = 取反 (老图飞天)
.如果 (老图飞天)
    驱动_写整数 (进程句柄, 模块句柄 + 7781436, 3411677030)
.否则
    驱动_写整数 (进程句柄, 模块句柄 + 7781436, 3378122598)
.如果结束
下载链接打不开点我 下载链接打不开点我 下载链接打不开点我
资源分享
评论列表