小素资源网(www.52su.net)善恶资源网,每日分享大量优质软件资源,游戏助手,福利活动!

火线精英秒杀吸人特征码开源

小素资源网站长小素 自学教程
微秒杀如下:
.版本 2

.局部变量 qw空白, 整数型
.局部变量 qw改跳空, 文本型
.局部变量 qw空跳改下, 文本型
.局部变量 qw赋值, 整数型
.局部变量 qw赋值机器, 文本型
.局部变量 qwa, 整数型, , "0"

pid = 进程名取ID (“HtmlLauncher.exe”)
清除数组 (qwa)
求破_进程_关闭句柄 ()
求破_进程_打开句柄 (pid)
求破_改_深入 (“FF D0 83 C4 10 C7 85 3C FF FF FF CC 03 00 00 C7 85 3C FF FF FF D0 03 00 00”, “90 90”, 6)
求破_搜_首次 (“F3 0F 7E 8D 08 FF FF FF F2 0F 59 C1 F2 0F 2C C0”, 6, qwa, 进制_十六到十 (“00401000”), 进制_十六到十 (“7FFFFFFF”), 假, 2)
.计次循环首 (取数组成员数 (qwa), n)
    求破_写_写字节数组 (qwa [n] + 27, “90 90”)
    qw空白 = 内存_申请远程虚拟内存Ex (pid, 50)
    调试输出 (qw空白)
    qw赋值 = 内存_申请远程虚拟内存Ex (pid, 88)
    求破_写_双浮点数 (qw赋值, “150”)
    qw赋值机器 = 取十六进制文本 (qw赋值)
    调试输出 (qw赋值机器)
    qw改跳空 = 取十六进制文本 (qw空白 - qwa [n] - 40)
    qw空跳改下 = 取十六进制文本 (qwa [n] + 40 - qw空白 - 13 - 5)
    求破_写_写字节数组 (qw空白, “F2 0F 10 0D ” + 取文本中间 (qw赋值机器, 6, 2) + “ ” + 取文本中间 (qw赋值机器, 4, 2) + “ ” + 取文本中间 (qw赋值机器, 2, 2) + “ 0” + 取文本中间 (qw赋值机器, 1, 1) + “ 66 0F D6 0C 24 E9 ” + 取文本中间 (qw空跳改下, 7, 2) + “ ” + 取文本中间 (qw空跳改下, 5, 2) + “ ” + 取文本中间 (qw空跳改下, 3, 2) + “ ” + 取文本中间 (qw空跳改下, 1, 2))
    求破_写_写字节数组 (qwa [n] + 35, “E9 ” + 取文本中间 (qw改跳空, 7, 2) + “ ” + 取文本中间 (qw改跳空, 5, 2) + “ ” + 取文本中间 (qw改跳空, 3, 2) + “ ” + 取文本中间 (qw改跳空, 1, 2))
.计次循环尾 ()
GO ()
赋值150以内,以上没伤害。
配合僵尸拿枪,在生化模式伤害6w
僵尸拿枪:
C7 85 4C FF FF FF 06 04 00 00 85 C0 0F 84
C7 85 4C FF FF FF 06 04 00 00 85 C0 0F 85
全图吸人:
    求破_改_深入 (“66 0F 57 C0 F2 0F 2A C1 66 0F D6 40 10 C7 85”, “66 0F 57 C0 F2 0F 2A C1 90 90 90 90 90 C7 85”, 6)
    求破_改_深入 (“66 0F 57 C0 F2 0F 2A C1 66 0F D6 40 20 C7 85”, “66 0F 57 C0 F2 0F 2A C1 90 90 90 90 90 C7 85”, 6)
    求破_改_深入 (“66 0F 57 C0 F2 0F 2A C1 66 0F D6 40 18 C7 85”, “66 0F 57 C0 F2 0F 2A C1 90 90 90 90 90 C7 85”, 6)
    求破_改_深入 (“66 0F 57 C0 66 0F D6 40 18 C7 85 3C FF FF FF”, “66 0F 57 C0 90 90 90 90 90 C7 85 3C FF FF FF”, 6)
无线火力[修复版]
83 C4 10 8B 4D 84 89 45 E0 85 C0 74
83 C4 10 8B 4D 84 89 45 E0 85 C0 75
FF D0 83 C4 10 8B 85 68 FF FF FF 8D 80 38 39
90 90 83 C4 10 8B 85 68 FF FF FF 8D 80 38 39
挑战怪移速最慢
.局部变量 ys空白, 整数型
.局部变量 ys赋值, 整数型
.局部变量 ysa, 整数型, , "0"
.局部变量 ysb, 文本型
.局部变量 ys特征下, 文本型
.局部变量 ysc, 文本型

pid = 进程名取ID (“HtmlLauncher.exe”)
求破_进程_关闭句柄 ()
求破_进程_打开句柄 (pid)
ys空白 = 内存_申请远程虚拟内存Ex (pid, 50)
ys赋值 = 内存_申请远程虚拟内存Ex (pid, 88)
求破_写_双浮点数 (ys赋值, “0.01”)
求破_搜_首次 (“FF D0 83 C4 10 F3 0F 7E 85 68 FF FF FF 8B D8 85 FF 0F 84”, 6, ysa, 十六到十 (“00401000”), 十六到十 (“7FFFFFFF”), 假, 2)
ysb = 取十六进制文本 (ys赋值)
ys特征下 = 取十六进制文本 (ysa [1] + 29 - ys空白 - 13)
求破_写_写字节数组 (ys空白, “F2 0F 10 0D ” + 取文本中间 (ysb, 6, 2) + “ ” + 取文本中间 (ysb, 4, 2) + “ ” + 取文本中间 (ysb, 2, 2) + “ 0” + 取文本中间 (ysb, 1, 1) + “ 66 0F D6 0C 24 E9 ” + 取文本中间 (ys特征下, 7, 2) + “ ” + 取文本中间 (ys特征下, 5, 2) + “ ” + 取文本中间 (ys特征下, 3, 2) + “ ” + 取文本中间 (ys特征下, 1, 2))
ysc = 取十六进制文本 (ys空白 - ysa [1] - 29 - 5)
求破_写_写字节数组 (ysa [1] + 29, “E9 ” + 取文本中间 (ysc, 7, 2) + “ ” + 取文本中间 (ysc, 5, 2) + “ ” + 取文本中间 (ysc, 3, 2) + “ ” + 取文本中间 (ysc, 1, 2))
GO ()
无线飞行能量
求破_改_深入 (“83 C4 10 8B 55 A4 8B C8 B8 04 00 00 00 85 C9 74”, “83 C4 10 8B 55 A4 8B C8 B8 04 00 00 00 85 C9 90 90”, 6)
以上就是这周开源的所有特征,包括写法。
如果没模块的,或者写法出现问题的,可以私信找我要
下载链接打不开点我 下载链接打不开点我 下载链接打不开点我
资源分享
评论列表